Get in touch
Back
Resolved

Third-party system outage

Started 2 May at 01:15pm CEST.

hub.farmerconnect.com api.farmerconnect.com thankmyfarmer.com
Created

Critical third-party APIs are currently experiencing an outage, leading to a degradation of service on our side.

While we're waiting for our partner to restore their service, we apologize for the inconvenience and are grateful for your patience.

Posted 2 May at 01:15pm CEST.