Get in touch
Back
Degraded

Third-party issue

Started 23 Aug at 10:55am CEST, resolved 23 Aug at 01:11pm CEST.

hub.farmerconnect.com api.farmerconnect.com farmerid.com
Resolved

The issue with the Azure cloud provider has been resolved.
Services are again fully operational.

Posted 23 Aug at 01:11pm CEST.
Created

Services are currently experiencing degraded performance due to an issue with Azure.

Our engineers are working hard to resolve the problem and we apologize for the inconvenience!

Posted 23 Aug at 10:55am CEST.